Reinaldy Rafli's status page

Unexpected status code 404

  • Resolved
    Impacted sites should be accessible now.
  • Monitoring
    I didn't found the culprit, but I upgraded the reverse proxy to the newest version, and gatekeeping Docker's minimum API version check. Some sites are up, monitoring for some time.
  • Investigating
    I'm investigating the possible cause of the 404 route disruption.